Nueva amenaza en plugins y temas de WordPress

La web Sucuri, especializada en seguridad, ha avisado de una nueva amenaza en WordPress. Uploadify, es un script que permite la subida de archivos al servidor, es decir, que pueden insertar troyanos o cualquier otro tipo de amenaza.

Hay mucho temas de pago como los de Woothemes o plugins como Uploader que usan dicho script.

¿Te gustaría saber si algún plugin o tema de los que utilizas usa este script?

Puedes hacer una comprobación simplemente subiendo a tu directorio raíz el script que ha creado Sucuri.

Descárgatelo aquí y cambiale la extensión .txt a .php. A continuación, simplemente debes poner el navegador:

http://tudominio.com/sucuri_wp_check.php

avatar

Alejandro Cabello

Mi única meta es poder unir los intereses del cliente con los de sus consumidores. Busco un equilibrio entre el diseño visual y el desarrollo técnico.

More Posts - Website

Follow Me:
TwitterFacebookLinkedInGoogle Plus

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *